eclipse3.7压缩版启动报错问题

崔钢 发布于 2011/07/27 23:30
阅读 279
收藏 0

这个问题其实很简单,打开eclipse.ini文件,把:

-vmargs

-Dosgi.requiredJavaVersion=1.5

-Xms512m

-Xmx512m

这几句拷贝到文件最上方就ok了。

加载中
0
红薯
红薯
不可能所有的错误都是这样解决的吧,你的错误信息是?
0
beetleleo
beetleleo

发现eclipse 3.7改动还是很大的!

linux下解压,直接启动没有任何问题!

0
我的收藏
我的收藏
表示我win7下面直接解压,并且汉化之,也没有任何问题。
0
钛元素
钛元素
另一个问题,是提示内存什么什么的,我把3xx改成300即可好像
0
laserdance
laserdance

我下载的java版的,自带maven,非常喜欢

返回顶部
顶部