0
回答
play 1.1.1 升级到1.2.3 遇到的问题
滴滴云服务器,限时包月0.9元,为开发者而生>>>   

我在play1.1.1下面开发了一个应用,自定义了secure模块放入应用内部的modules文件夹中,并在application.conf中指定module.secure=./modules/secure。现在要把应用升级到1.2.3,可是当我在play1.2.3中启动应用,报如下错误:

The file *{module:secure}/app/controllers/Check.java* could not be compiled.
Error raised is : *The type Check is already defined*
In {module:secure}/app/controllers/Check.java (around line 10)

 

请问这是为什么呀?

举报
wenivan
发帖于6年前 0回/240阅
顶部