Chico UI 不支持 IE6,鉴定完毕!

鉴客 发布于 2012/04/07 22:36
阅读 3K+
收藏 2
刚看了 OSC 最新推荐的 Chico UI 框架,上官网看了看,速度有点小慢,在 IE6 下惨不忍睹,官方的文档也写明了至少要 IE7 .
加载中
0
0
景愿
景愿
在我C,说跨浏览器兼容是要复很大责任的
0
x
xeno
  • Google Chrome
  • Safari
  • Firefox 4+
  • Internet Explorer 7+
  • Opera
  • -------------------------------------
    人家首页上就标明了,不要怪人家哦。
0
whao601
whao601
兄弟还用IE 6啊
0
雷志伟
雷志伟

引用来自“yijianfnegyu”的答案

死刑
那也只有在国内才会死刑.
0
BossKiller
BossKiller
内部项目,不怕!先考察考察有没有持续发展的可能。
0
白起
白起
某些个别的极品人士还在用IE6和JDK1.4之类的我就不说了
白起
白起
回复 @蛮大人 : +1,本来天朝的蠢民就不喜欢进步,如果我们在不推一把,受苦的还是那些搞前台的啊
蛮大人
蛮大人
哥最近做了个网站。直接毙掉了IE6. 只是用了个谷歌的脚本,提示用户升级IE或者换 Firefox,chrom浏览器。 IE6下面排版惨不忍睹。反正领导都用的IE8了。下面的小兵兵,自己折腾去吧。愿意升级就升级,不愿意就遭罪吧。 拒绝IE6,从我做起!
LinkerLin
LinkerLin
国内的情况实在是难以理解啊~
军区文工团
军区文工团
大部分网吧,清一色的ie6
0
白起
白起
老外设计的没说的,kendoui,wijmo,包括这个chico ui都界面很好,让本来就不擅长于界面的程序员减轻了许多负担,不过这个组件不是太全,没办法都得组合着用啊
0
红星xx
红星xx

引用来自“白起”的答案

某些个别的极品人士还在用IE6和JDK1.4之类的我就不说了

真是 换怀疑你 有没有 在 经营网站 ,你看一下 你的流量统计 ,

反正我的站的用户 50% ,还在用 IE6

0
笨蛋EGG
笨蛋EGG
感觉IE6是必须的··至少在国内是……个人感觉···
返回顶部
顶部