解决 Ubuntu10.10 上无线 Led 灯狂闪的问题

鉴客 发布于 2010/11/04 23:24
阅读 473
收藏 3

如果你在 Ubuntu10.10 上发现有无线 Led 灯狂闪问题的话,原来写 iwl-no-blink 文件的方法已经在 10.10 上无效了,这边看到网上有人提出的新方法:

修改/etc/modprobe.d/local.conf文件(如果没有就新建一个)

在最后一行写这样一句话:

options iwlcore led_mode=1

然后保存,重启,搞定。

加载中
0
G.
G.

我的无线  led 灯从没亮过...

0
大漠穷秋
大漠穷秋

8.04就有这问题。

0
佞糨

唉,我的本本试过啦,依然如此吖,而且更郁闷的是,只有一关闭无线,马上死机,到现在一直我都是硬关的....

0
k
kyos
终于找到解决的办法了,多谢LZ
返回顶部
顶部