【PDF分享】Drools5 规则引擎开发教程.pdf

鉴客 发布于 2010/09/12 15:26
阅读 13K+
收藏 19

Drools 是一款基于Java 的开源规则引擎,所以在使用Drools 之前需要在开发机器上安装好 JDK 环境,Drools5 要求的JDK 版本要在1.5 或以上。

大多数软件学习的第一步就是搭建这个软件的开发环境,Drools 也不例外。本小节的内容就是介绍如何搭建一个Drools5 的开发、运行、调试环境。

下载 Drools5 规则引擎开发教程.pdf

加载中
0
leejing
leejing

写的很好,正要用,辛苦楼主了。

0
陈小稳

不错,74页,楼主辛苦了!

要是再有个目录就更好了,还有,我想看看有没有相对上版本差异、升级注意的事情的。

0
f
fangfang0402

不错,74页,楼主辛苦了!

0
jackerx
jackerx

有没有最新的?

0
Samuel、
Samuel、

多谢楼主,, 研究一下。

0
Tony.W
Tony.W
感谢LZ的分享,努力学习中
0
l
longdong

如果能加上目录就更好了

0
n
nilse

非常感谢楼主啦

返回顶部
顶部