Plupload flash 不支持高版本IE的兼容模式

周睿 发布于 2015/04/24 15:26
阅读 1K+
收藏 0

Plupload flash 不支持高版本IE的兼容模式,错误显示

return I.getShim().exec(this.uid, component, action, args);

应该是插件BUG,有谁知道如何解决

加载中
0
mark35
mark35
swf上传早该淘汰了
0
realanan
realanan
高版本ie直接优先使用html5好了,然后再是flash
0
周睿
周睿
Plupload  主要是要兼容多种浏览器,你说SWF淘汰了,只能说明,你的大部分的工作都是在完成具体的功能,而不是给出系统的解决方案
mark35
mark35
那你就为这个系统解决方案慢慢调试呗
0
周睿
周睿

引用来自“realanan”的评论

高版本ie直接优先使用html5好了,然后再是flash
请看我上面的问题
返回顶部
顶部