Hyperic HQ 5, 5.1 linux 32位 默认安装有问题!

LaoWang 发布于 2013/01/10 11:19
阅读 386
收藏 0

最近有爱好者反映 hyperic 5.X 的 linux 32版默认安装后,hq-server无法启动。

经分析,发现是原始包中没有更新postgresql 9的数据库,是因为数据库的兼容性问题。如果一定安装,请采用外置数据库方式,先安装好psql9就可以。

sertup.sh -full 

http://www.innovatedigital.com/download/hyperic_index.asp

加载中
返回顶部
顶部