2
回答
Spring boot 1.4.5.release

spring boot 1.4.5.release是不是有bug,在父pom中加入子pom提示什么Error parsing lifecycle processing instructions,

很多解决方案居然是删掉整个repo,是不是sha,下载回来要好几天,关键是没用。求解

举报
dimdim
发帖于1年前 2回/298阅
共有2个答案 最后回答: 1年前

没看懂,如何在父pom中加入子pom?

--- 共有 1 条评论 ---
dimdim说错说错,在子项目的pom中加入parent.pom,假如parent.pom是1.4.5就会报那个问题 1年前 回复

以前一直用的1.5.1 现在换了1.4.5 貌似没问题啊

<groupId>com.kaluzny</groupId>
<artifactId>springboot-rest-api-angularjs-https</artifactId>
<version>1.0-SNAPSHOT</version>
<packaging>jar</packaging>

<name>springboot-rest-api-angularjs-https</name>
<description>Test task project</description>

<parent>
    <groupId>org.springframework.boot</groupId>
    <artifactId>spring-boot-starter-parent</artifactId>
    <version>1.4.5.RELEASE</version>
</parent>

<properties>
    <java.version>1.8</java.version>
    <project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
    <project.reporting.outputEncoding>UTF-8</project.reporting.outputEncoding>
</properties>
--- 共有 1 条评论 ---
dimdim然后建一个子module,里面引用这个pom 1年前 回复
顶部