关于Android-ZBLibrary依赖问题

xiaohao508 发布于 11/08 10:56
阅读 43
收藏 1

@孤独的探索号 你好,想跟你请教个问题: 从GitHub上download下来代码,运行是没有问题的,问题是我在用自己新建的项目依赖你的ZBLibrary后,ZBLibrary里的如base包下如BaseActivity里是缺少android-support-v4包报错的,并且里面的v7包也找不到,但看依赖里是有的,不知为什么?

加载中
0
孤独的探索号
孤独的探索号

可能因为你装的新版 Android Studio 默认使用 androidx ,改下 gradle 依赖试试

https://www.jianshu.com/p/7dc111353328

BTW, 突然发现你居然有至少 508 个小号/滑稽

返回顶部
顶部