Maven无解的问题

小白一mei 发布于 07/16 14:20
阅读 268
收藏 0
用了mMyEclipse6.5,10,2014配置maven,pom这个文件都会报错,maven用的是3.6的,安装配置没问题,jdk8也是。mMyEclipse升级maven插件也不行,把m2没得所有文件删除重新加载也不行,MyEclipse强制更maven项目也不行,请问到底要怎么做?
加载中
0
aa00aa00
aa00aa00

报的什么错误啊,描述清楚一下

0
aa00aa00
aa00aa00

描述的太模糊了

0
小白一mei
小白一mei
第一行有感叹号,提示两段org....什么的。程序可以运行,但是在pom下载的包没有依赖成功,敲代码的时候还要重新import对应的包。
0
talentshu
talentshu

你这么问问题注定是得不到解决方案得,除了神,没几个人知道你在说什么,遇到了什么错。

你可以把错误截图出来,也可以把错误复制粘贴出来。

0
ilaotan
ilaotan

你这个描述 ,鬼能知道。 另外,什么年代了,该尝试下IDEA了,对maven项目很友好,eclipse打开maven项目 pom文件时不时出灵异事件。

0
爱De资格

eclipse的maven插件经常出莫名其妙的问题,后来换idea彻底没烦恼了

0
风吹屁屁凉
风吹屁屁凉

把maven换成低版本的试试,我用高版本的出现过下载不了依赖的问题

小白一mei
小白一mei
换低版本也不行
0
aa00aa00
aa00aa00

我大概看明白了就是maven工程的pom.xml文件报错是把

返回顶部
顶部