java代码中执行jhsdb命令报VM版本不匹配的错误

们会 发布于 2020/05/16 21:29
阅读 263
收藏 0

当我使用 java 代码执行 jhsdb 命令时会报 VMVersionMismatchException 错误,详情如下:

从报错中得知目标虚拟机的版本是 11.0.4,但是我在 idea 中已经进行了相关设置,将其设置为了 11.0.2,不明白哪里设置出现了错误:

麻烦路过的大神救救孩子QWQ

加载中
0
们会
们会

处理了一下,将 idea 的 jar 包换成了自己的。

OSCHINA
登录后可查看更多优质内容
返回顶部
顶部