0
回答
最近用了一次eclipse后IDEA一直报这个错误
开发十年,就只剩下这套Java开发体系了   

把maven仓库里面对应的jar包删除了也不能解决问题

 

Outdated stub in index: jar://D:/ruanjian/maven/repository/org/springframework/spring-beans/4.2.4.RELEASE/spring-beans-4.2.4.RELEASE-sources.jar!/org/springframework/beans/factory/annotation/Autowired.java null, doc=null, docSaved=true, wasIndexedAlready=true, queried at 1532920402197

 

举报
长相思面
发帖于6天前 0回/80阅
顶部