修改了nginx的配置,访问域名报502

W-Tom 发布于 2018/07/12 11:42
阅读 895
收藏 0

我接手了一个flask+gunicorn+nginx项目,它分布在两台服务器虚拟机上,我改了一台虚拟机的nginx下的nginx.conf里的网关超时,然后nginx -s reload,然后就开始报502了,直接访问它的域名也是502,我又用备份改好了重启,但还是502,另一台访问配置差不多的没有问题,然后我找了很久没有解决,有去动了另外一台的配置里的域名,然后也开始502了,我的nginx配置文件是nginx.conf已经nginx下的sites-enabled/default.求大神指点

加载中
0
当朝宰相
当朝宰相

直接在nginx上访问你后端的机器 看看报502 bad gateway吗

W
W-Tom
也是502,后端只是在域名ip后加了:8000
返回顶部
顶部