安装grunt的依赖报错问题

孤狼188 发布于 2018/03/30 22:16
阅读 126
收藏 0

在pdfmark安装grunt时,执行npm install时报错,是怎么回事,我是想处理vfs_fonts.js文件的,网上说的一些方法都试过了,不顶用,求大神帮忙解决一下

npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@^1.1.2 (node_modules\chokidar\node_modules\fsevents):
npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.1.3: wanted {"os":"darwin","arch":"any"} (current: {"os":"win32","arch":"x64"})
npm WARN grunt-dump-dir@0.1.2 requires a peer of grunt@~0.4.2 but none was installed.
npm WARN gulp-spawn-mocha@5.0.1 requires a peer of istanbul@^0.4.3 but none was installed.

 

加载中
0
BeckQin
BeckQin
os对不上号,系统不支持
返回顶部
顶部