0
回答
请问grails 3.3 能使用grails 2.X 版本的插件吗

最近刚接触grails 3.3,以前一直用的GGTS ,grails2.3.8/2.4.4开发的东西,由于grails 2 的插件都不怎么更新了,所以想换最新版的。新建了个练手的项目 导入以前版本的分页插件的时候报了个 CONFIGURE FAILED FAILURE: Build failed with an exception.  错误,是不兼容以前版本的插件吗?

Could not resolve all dependencies for configuration ':runtime'.
   > Could not find org.grails.plugins:search-fields:0.2.

我想试验下以前的分页插件

 

 Searched in the following locations:
         file:/D:/work/jar/snk/maven/maven/repository/org/grails/plugins/search-fields/0.2/search-fields-0.2.pom
         file:/D:/work/jar/snk/maven/maven/repository/org/grails/plugins/search-fields/0.2/search-fields-0.2.jar
         https://repo.grails.org/grails/core/org/grails/plugins/search-fields/0.2/search-fields-0.2.pom
         https://repo.grails.org/grails/core/org/grails/plugins/search-fields/0.2/search-fields-0.2.jar

打开第三个地址 显示的是

{
  "errors" : [ {
    "status" : 404,
    "message" : "Could not find resource"
  } ]
}
<无标签>
举报
wangcxjd
发帖于3个月前 0回/15阅
顶部