Wing IDE 3.1 不能用

一马平川 发布于 2009/10/13 14:31
阅读 1K+
收藏 0

我是新手,才接触Pthon,我的程序写进去后,在Wing IDE 3.1 都不能运行,在自带的那个里面可以运行。我重装以后,问题还是一样。都会弹出以下东西:E:\Program Files\Wing IDE 3.1\bin\2.5\src.zip\debug\tserver\dbgserver.py:756: DeprecationWarning: raising a string exception is deprecated
E:\Program Files\Wing IDE 3.1\bin\wingdb.py:405: DeprecationWarning: raising a string exception is deprecated
  raise
Traceback (most recent call last):
  File "E:\Program Files\Wing IDE 3.1\bin\wingdb.py", line 525, in main
    orig_sys_path)
  File "E:\Program Files\Wing IDE 3.1\bin\wingdb.py", line 400, in DebugFile
    server.Run(filename, sys.argv)
  File "C:\src\ide\bin\2.5\src/debug/tserver\netserver.pyc", line 662, in Run
  File "C:\src\ide\bin\2.5\src/debug/tserver\dbgserver.pyc", line 756, in RunFile
Invocation order
请各位高手帮帮忙,急急急!!!!!

加载中
0
一马平川

哪个高手来下啊!

0
0
百mumu
百mumu
好快 现在 Wing IDE 4.1.11发布了
返回顶部
顶部