ubuntu16.04下“libcryto++-dev“无法安装

hlc-123 发布于 2017/06/01 21:20
阅读 156
收藏 0

@linuxhunter 你好,想跟你请教个问题:您好,老师,我按照您编写的文档《 手动编译配置ceph 》 在ubuntu16.04环境下手动编译并配置ceph-10.2.1 的时候“libcryto++-dev”这个软件包始终无法安装,不知道这个问题您是否也有遇到到,折腾了半天也没能安装成功,请您指教,谢谢您了!

加载中
0
Feng_Yu
Feng_Yu

何必自讨苦吃,明明就能通过apt安装为何要编译?http://docs.ceph.com/docs/master/start/quick-start-preflight/#advanced-package-tool-apt

0
0-1
0-1

centos下yum install cryptopp-devel, ubuntu同理,类似~ 依赖包就不要再去源码编译了

返回顶部
顶部