官网下载的nodejs.msi安装包,对项目下载依赖一直失败

开源中国首席罗纳尔多 发布于 2018/01/11 11:40
阅读 122
收藏 0

打印的错误日志文件里面,配置是安装包自己配置的应该没问题,也试过下载iview的脚手架搭建好依赖也没问题,但是在别人能跑的项目部上git下来依赖一直出现无法解释的现状,不知道是什么原因。

11215 verbose Windows_NT 10.0.15063
11216 verbose argv "C:\\Developer\\nodejs\\node.exe" "C:\\Developer\\nodejs\\node_modules\\npm\\bin\\npm-cli.js" "install"
11217 verbose node v8.9.3
11218 verbose npm  v5.5.1
11219 error Unexpected end of JSON input while parsing near '...0.1","gh-pages":"^0.1'
11220 verbose exit [ 1, true ]

 

加载中
0
开源中国首席罗纳尔多
开源中国首席罗纳尔多

是环境问题?我的是官方安装包安装的,中间毫无出错。

返回顶部
顶部