comet4j支不支持tomcat8

下一个乔布斯 发布于 2017/08/18 14:55
阅读 213
收藏 0

目前项目需要用到一个实时消息推送功能,在网上查找资料发现comet4j框架可以,但是据说comet4j只适合tomcat6,tomcat7,而我们项目采用的tomcat8,请问comet4j是否支持tomcat8,如果不支持,又应该采用什么框架呢?

加载中
0
panshengZ
panshengZ

http://blog.chenzuhuang.com/archive/28.html tomcat本身就带推送功能

https://github.com/socketio/socket.io 或者用node.js写推送服务,我们公司现在用的node.js,客户端支持web ios 安卓

下一个乔布斯
好的 我自己试试
返回顶部
顶部