既有服务器上安装flume的JDK版本问题。

StopTWorld 发布于 2018/01/01 14:19
阅读 640
收藏 0

目前生产上跑着的应用使用的是JDK1.6(无法升级,各种原因)。现在想使用flume收集日志。 我看flume 要求jdk1.7以上,如果我再在服务器上安装一个jdk1.8 然后flume自己的配置文件单独制定这个jdk可以么? 也就是说原有系统使用1.6不变,然后flume使用1.8。 保证flume可以使用。

加载中
0
sealin
sealin
可以的
StopTWorld
StopTWorld
好的,谢谢。
0
0_0Boom
0_0Boom
运行flume的时候手动指定jdk1.8的路径
StopTWorld
StopTWorld
好的。谢谢
返回顶部
顶部