php xhprof扩展xhgui安装时提示mongodb未安装

MHZ 发布于 2017/01/05 13:44
阅读 322
收藏 0

 报错信息如下:

Problem 1

    - Installation request for mongodb/mongodb 1.0.2 -> satisfiable by mongodb/mongodb[1.0.2].
    - mongodb/mongodb 1.0.2 requires ext-mongodb ^1.1.0 -> the requested PHP extension mongodb is missing from your system.
  Problem 2
    - mongodb/mongodb 1.0.2 requires ext-mongodb ^1.1.0 -> the requested PHP extension mongodb is missing from your system.
    - alcaeus/mongo-php-adapter 1.0.5 requires mongodb/mongodb ^1.0.1 -> satisfiable by mongodb/mongodb[1.0.2].

    - Installation request for alcaeus/mongo-php-adapter 1.0.5 -> satisfiable by alcaeus/mongo-php-adapter[1.0.5].

系统环境是:centos6.5+nginx+php5.5.38

mongodb驱动是已经安装的,phpinfo()里是有的,安装一直再报这个错误,求问下这是什么问题?


加载中
返回顶部
顶部