cordova 添加热更新插件后,编译报错.200元红包。

ton123 发布于 2016/12/05 18:09
阅读 330
收藏 0

cordova 添加热更新插件后,编译时报错。报错图如下:

环境概述:

windows8; node:v6.9.1; npm:3.10.8; jdk:1.8.0_111; sdk:tools全装,api 24,api 23; cordova:6.4.0; ant:apache-ant-1.9.7;

以上这些安装完毕,系统变量也设置完了,检查也没问题。可是每次添加cordova-hot-code-push-plugin这个插件后,再编译就报上面的错,不添加这个插件就一切正常。问了很多人,都没遇到我这样的情况,实在搞不明白了。

我将项目导入eclipse中,如下图所示,也是一堆报错:

 请高手帮忙解答,本人需要这个功能有急用,如果能帮我解决这个问题,小弟我愿意发200元红包,略表心意。


加载中
0
天莹
哥们,我也碰到了这种情况,请问您解决了吗?能指教一下吗
返回顶部
顶部