请问为什么用Node.js自带的npm包管理器安装软件总是遇到各种问题?

alphat 发布于 2016/12/13 15:03
阅读 751
收藏 0

请问为什么用Node.js自带的npm包管理器安装软件总是遇到各种问题?请问有没有人遇到以下错误,该如何解决,麻烦指点下小白我,先说说谢谢了

我用npm包安装babel-cli时出现下来问题,请问这个问题该如何解决,环境是

Windows 10 Pro X64 14393.479

Node.js版本是 7.2.1 x64 和 X86,都有这个错误。 

npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@^1.0.0 (node_modules\babel-cli\node_modules\chokidar\node_modules\fsevents):
npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.0.15: wanted {"os":"darwin","arch":"any"} (current: {"os":"win32","arch":"x64"})

加载中
0
a
alphat
已解决。
三水_M
三水_M
你好,请问怎么解决的呢?
0
咖喱给给

假如你解决了,希望你把解决方案写上.
因为百度会把你的标题排序在搜索前列.

返回顶部
顶部