hyperic 5.8.5可否支持weblogic8.1版本

新长征路-- 发布于 2017/01/05 08:37
阅读 142
收藏 0

请问大神,hyperic 5.8.5可否支持监控weblogic8.1版本。我试了没成功。

按照论坛上找的帖子改了,还是监控不了。请大神帮忙看一下,谢谢! 

具体的配置如下: 
1、agent.properties中增加了下面两行 

weblogic.installpath=C:/Bea/weblogic81 
plugins.include=weblogic,apache 


2、waapper.conf中增加了最后一行,其他默认 

wrapper.java.classpath.1=../../bundles/%HQ_AGENT_BUNDLE%/lib/*.jar 
wrapper.java.classpath.2=../../bundles/%HQ_AGENT_BUNDLE%/pdk/lib/*.jar 
wrapper.java.classpath.3=../../wrapper/lib/*.jar 
wrapper.java.classpath.4=../../bundles/%HQ_AGENT_BUNDLE%/lib 
wrapper.java.classpath.5=../../bundles/%HQ_AGENT_BUNDLE%/pdk/lib/jdbc/*.jar 
wrapper.java.classpath.6=../../bundles/%HQ_AGENT_BUNDLE%/pdk/lib/mx4j/*.jar 
wrapper.java.classpath.7=c:\\bea\\weblogic81\\server\\lib\\weblogic.jar 

3、同时配置了hq_java_home,版本是jre7的。 

加载中
返回顶部
顶部