android studio里面无法找到java.beans.Transient

mkyong 发布于 09/22 15:22
阅读 120
收藏 0

jdk11,用的第三方的hutool jar包,但是它里面的依赖这个java.beans.Transient报错

加载中
0
infoworld
infoworld

我记得安卓的Java库只支持到JDK8,你的缺少的库可能是11新增的。

OSCHINA
登录后可查看更多优质内容
返回顶部
顶部