ssi环境搭建,大家是怎么处理版本兼容性的?

码农陈大浏 发布于 2017/04/17 21:13
阅读 62
收藏 0

在java平台上搭建框架,比如搭建ssi(springmvc+spring+mybatis),搭建框架会用到很多包,大家是怎么找到互相兼容的版本的?是在网上参考其他人搭建的,还是有一个专门找兼容的方法呢?

加载中
0
开源中国首席罗纳尔多
码农陈大浏
是啊,换新版本就会各种兼容问题,就是想问问大家怎么解决兼容问题的,有没有这样的平台可以给大家参考的。新项目想使用新版本嘛
开源中国首席罗纳尔多
开源中国首席罗纳尔多
@每天学一点java 回复@每天学一点java : 不兼容是指设呢不兼容?一般ssi都用最新的一般都会兼容的呀
码农陈大浏
我也一直是参考的,参考别人的版本都比较老,想换新版本的包就会很多不兼容
返回顶部
顶部