max_allowed_packet

johny2 发布于 2017/05/22 17:12
阅读 57
收藏 0

今天安装好mycat后,数据库及navicat都连接测试成功,但是运行程序一直报错:
Packet for query is too large (44 > -1). You can change this value on the server by setting the max_allowed_packet' variable.
网上查了一大圈都没能解决,max_allowed_packet为何我提示为负数,我mysql设置的值还挺大,求大神解答

加载中
返回顶部
顶部