junit4.9的问题

安谧 发布于 2016/11/06 14:03
阅读 257
收藏 0

这句话一直显示找不到这个类,我都引用了junit4.9的版本了,还是不好用

有谁知道怎么办嘛

加载中
0
公孙二狗
公孙二狗

'org.springframework:spring-test:4.3.0.RELEASE'



需要 Spring 的测试依赖,而且新的 Spring 测试推荐如下

@RunWith(SpringRunner.class)
@ContextConfiguration({"classpath:spring-beans-config.xml"})
public class TestYamlPropertiesAndPropertiesConfig {
    @Resource(name = "yamlProperties")
    private Properties yamlProperties;



0
光束蜗牛
光束蜗牛
这个类不在junit中,是spring-test中的类。
返回顶部
顶部