centos 7安装kubernetes 只能支持docker-1.10.3-46.el7.centos.10.x86_64吗

L海 发布于 2016/08/26 08:39
阅读 1K+
收藏 0


centos7 之前已经安装了docker 1.12版本,然后通过 yum install -y kubernetes安装,报错如下
--> Finished Dependency Resolution
Error: docker-engine-selinux conflicts with docker-selinux-1.10.3-46.el7.centos.10.x86_64
Error: docker-engine conflicts with docker-1.10.3-46.el7.centos.10.x86_64

发现使用yum安装默认会安装docker 1.10
---> Package docker.x86_64 0:1.10.3-46.el7.centos.10 will be installed
--> Processing Dependency: docker-common = 1.10.3-46.el7.centos.10 for package: docker-1.10.3-46.el7.centos.10.x86_64

请大神告知下,docker只能支持docker 1.10?

加载中
返回顶部
顶部