tomcat6.0.20+jsf不能运行

wanglong 发布于 2009/08/16 11:46
阅读 566
收藏 0

最近用MyEclipse 6.0.1+tomcat6.0.13+jsf开发个程序,在MyEclipse 6.0.1测试都可以运行。打包成war后在tomcat6.0.13中就不能运行,郁闷死了

 

加载中
0
w
wanglong

请高手指点一二

0
w
wanglong

在MyEclipse 6.0.1可以正常运行。一发布到tomcat里就不行了。一点反应都没有。

0
红薯
红薯

应用启动是正常的,出现 404 错误,估计是你没访问到这个应用

返回顶部
顶部