安装了最新的eclispe之后,旧版的eclispe打不开了

_王的女人 发布于 10/12 11:25
阅读 32
收藏 0

想试试新出的jdk11 ,就安装了最新的eclise版本,因为旧的导入不了jadk11,但是安装了新的eclispe之后,原来的打开,总是提示这样日志错误,是什么原因?

加载中
0
_王的女人
_王的女人

解决了,是jdk环境变量的问题,因为jdk配成jdk 11 , 改回城jdk1.7就可以了,和工作空间的一直就行了

 

0
_王的女人
_王的女人

引用来自“_王的女人”的评论

解决了,是jdk环境变量的问题,因为jdk配成jdk 11 , 改回城jdk1.7就可以了,和工作空间的一直就行了

 

已解决

返回顶部
顶部