webpack vue 打包一直再报es6 的 问题?

wanghahah 发布于 2019/04/24 11:42
阅读 356
收藏 0

解读下一代网络:算力网络正从理想照进现实!>>>

npm ERR! Exit status 1
ERROR in static/js/0.1f806b0b6172f1f7121b.js from UglifyJs
Unexpected token: punc (() [static/js/0.1f806b0b6172f1f7121b.js:141,6]
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.
ERROR in static/js/1.9224e8645c0786209540.js from UglifyJs
Unexpected token: punc (() [static/js/1.9224e8645c0786209540.js:187,9]
npm ERR!     C:\Users\admin\AppData\Roaming\npm-cache\_logs\2019-04-24T03_21_37_349Z-debug.log
ERROR in static/js/2.cc28f8209a8fe819448c.js from UglifyJs
Unexpected token: punc (() [static/js/2.cc28f8209a8fe819448c.js:53,9]

ERROR in static/js/4.c2be867f18a3d2138902.js from UglifyJs-master
Unexpected token: punc (() [static/js/4.c2be867f18a3d2138902.js:394,12]

ERROR in static/js/5.a73a52c51bae737b791e.js from UglifyJs
Unexpected token: punc (() [static/js/5.a73a52c51bae737b791e.js:365,6]

ERROR in static/js/6.dd1eae70dccbf709b164.js from UglifyJs
Unexpected token: punc (() [static/js/6.dd1eae70dccbf709b164.js:214,6]

ERROR in static/js/8.abb03c18a63127086a39.js from UglifyJs
Unexpected token: punc (() [static/js/8.abb03c18a63127086a39.js:133,12]

ERROR in static/js/app.e53757ed9e05c4783ff6.js from UglifyJs
Unexpected token: punc (() [static/js/app.e53757ed9e05c4783ff6.js:624,16]

  Build failed with errors.

npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! teach@1.0.0 build: `node build/build.js`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the teach@1.0.0 build script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\admin\AppData\Roaming\npm-cache\_logs\2019-04-24T03_22_07_502Z-debug.log

真个,奇怪了。...
加载中
0
wanghahah
wanghahah

 {
        test: /\.js$/,
        loader: 'babel-loader',
        options:{
            presets:["es2015"]
          },
        include: [resolve('src'), resolve('test')],
         exclude:[/node_modules/]
      },

这个配置是这样的,前端的同学帮忙瞅瞅

返回顶部
顶部