echarts2.2.7 兼容ie7么?

Justingou 发布于 2016/06/08 16:13
阅读 90
收藏 0

@Kener-林峰 你好,想跟你请教个问题:

        我使用的是echarts2.2.7 在ie7中图表的提示标签文字全部不显示,通过ie的开发工具也无法进行调试!在ie7下应该如何处理这个问题呢?

加载中
0
WolfX
WolfX
没记错的话IE7都不支持canvas吧...
WolfX
WolfX
回复 @Justingou : 用的不是canvas, 降级到IE的专属API, 和canvas的表现还是有不同的吧
Justingou
Justingou
我看官方文档说是支持IE7的啊
返回顶部
顶部