configure:error: cannot compile a simple Fortran program

2513lql 发布于 2016/10/18 10:41
阅读 702
收藏 0

在安装 extrace 的时候,在解压文件夹下执行运行configure文件后报错:configure:error:cannot compile a simple Fortran program,see 'config.log' for more details。

我查了一下网上说是没有安装gfortran编译器,然后我执行apt-get install gfortran 安装 gfortran的时候又报以下错误。下图是我安装gfortran时出现的错误。

该怎么解决呢,老司机求带

加载中
返回顶部
顶部