jdk1.5的环境,使用zxing生成二维码

魏丫头 发布于 2016/05/03 13:22
阅读 1K+
收藏 0
jdk1.5的环境,使用zxing生成二维码,报错java.lang.UnsupportedClassVersionError: Bad version number in .class file。哪版zxing在1.5下好使呢?QRcode也试了,在1.5环境下,也有问题。 求大神解答!~
加载中
0
景愿
景愿
哪个S*公司还在用JDK1.5
红薯的小黄瓜
红薯的小黄瓜
做传统企业管理系统的还有用1.4的,用1.5的更多,还有政府软件,用的都是jdk 4,5,用6已经算是很新的了,说是低版本jdk稳定,怕新的出问题,我看就是因为他们懒
魏丫头
。。。
0
x
xman55555

我们还在用jdk1.6,怎么解决?

广
广隶小三
ZXING2.2的貌似可以用1.6,没记错的话
返回顶部
顶部