12
回答
apt-get install 不能用,救救我
终于搞明白,存储TCO原来是这样算的>>>   
ddd@pr001:~/ruby/ruby-2.1.5$ sudo apt-get install ruby1.9.1
[sudo] password for ddd:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following extra packages will be installed:
  libruby1.9.1 libyaml-0-2
Suggested packages:
  ruby1.9.1-examples ri1.9.1 graphviz ruby1.9.1-dev
The following NEW packages will be installed:
  libruby1.9.1 libyaml-0-2 ruby1.9.1
0 upgraded, 3 newly installed, 0 to remove and 256 not upgraded.
Need to get 4,247 kB/4,305 kB of archives.
After this operation, 13.3 MB of additional disk space will be used.
Do you want to continue [Y/n]? y
Err http://us.archive.ubuntu.com/ubuntu/ precise-updates/main libruby1.9.1 i386 1.9.3.0-1ubuntu2.8
  404  Not Found [IP: 11.189.91.14 80]
Err http://security.ubuntu.com/ubuntu/ precise-security/main libruby1.9.1 i386 1.9.3.0-1ubuntu2.8
  404  Not Found [IP: 11.189.88.153 80]
Err http://security.ubuntu.com/ubuntu/ precise-security/main ruby1.9.1 i386 1.9.3.0-1ubuntu2.8
  404  Not Found [IP: 11.189.88.153 80]
Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/r/ruby1.9.1/libruby1.9.1_1.9.3.0-1ubuntu2.8_i386.deb  404  Not Found [IP: 11.189.88.153 80]
Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/r/ruby1.9.1/ruby1.9.1_1.9.3.0-1ubuntu2.8_i386.deb  404  Not Found [IP: 11.189.88.153 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
<无标签>
举报
添加软件
发帖于3年前 12回/1K+阅
顶部