AngularJS Eclipse Plugin 对Eclipse 版本的要求

梁某某 发布于 2014/03/26 15:58
阅读 3K+
收藏 0

如题,AngularJS Eclipse Plugin 对Eclipse 版本的要求是多少,我是Eclipse3.5.0居然安装失败,错误如下:

Cannot complete the install because one or more required items could not be found.
  Software being installed: tern server rhino feature 1.0.0.201403241816 (tern-server-rhino-feature.feature.group 1.0.0.201403241816)
  Missing requirement: Tern - Eclipse 1.0.0.201403241816 (tern.eclipse 1.0.0.201403241816) requires 'bundle org.eclipse.swt 3.7.0' but it could not be found
  Cannot satisfy dependency:
    From: tern server rhino feature 1.0.0.201403241816 (tern-server-rhino-feature.feature.group 1.0.0.201403241816)
    To: tern.eclipse.ide.server.rhino.core [1.0.0.201403241816]
  Cannot satisfy dependency:
    From: Tern - Eclipse - Core IDE 1.0.0.201403241816 (tern.eclipse.ide.core 1.0.0.201403241816)
    To: bundle tern.eclipse 1.0.0
  Cannot satisfy dependency:
    From: Tern Rhino Eclipse - Core 1.0.0.201403241816 (tern.eclipse.ide.server.rhino.core 1.0.0.201403241816)
    To: bundle tern.eclipse.ide.core 1.0.0

加载中
0
xinyin025
xinyin025
你的Eclipse版本是多少呢?
梁某某
梁某某
回复 @xinyin025 : 在线还是不行 我已经放弃了
xinyin025
xinyin025
回复 @梁某某 : 选择在线安装,别离线安装
梁某某
梁某某
回复 @xinyin025 : 安装了最新的版本 还是 不行
梁某某
梁某某
回复 @xinyin025 : 好吧 我想法给升级吧,主要是要用到很多插件,尤其是JAZZ团队插件比较麻烦
xinyin025
xinyin025
升级你的Eclipse吧,你的太老了,插件要求4.0以上的
下一页
0
cyper
cyper
好老的版本叫什么 来着 Galileo??
0
u
uuhui
AngularJS Eclipse is developed/tested with Eclipse 4.4 Luna. It is advised to use Eclipse 4.4 Luna (even if AngularJS Eclipse could work with older version of Eclipse).
返回顶部
顶部