springside-4.0.0.RC2 quick-start.bat 出错...

张洪财 发布于 2012/04/10 13:54
阅读 401
收藏 0
[ERROR] BUILD ERROR

[INFO] ------------------------------------------------------------------------
[INFO] Failed to resolve artifact.

Missing:
----------
1) spy:spymemcached🏺2.8.0
  Try downloading the file manually from the project website.
  Then, install it using the command:
      mvn install:install-file -DgroupId=spy -DartifactId=spymemcached -Dversio

=2.8.0 -Dpackaging=jar -Dfile=/path/to/file
  Alternatively, if you host your own repository you can deploy the file there:

以下是问题补充:

@张洪财: 唉 没人答 (2012/04/11 14:14)
加载中
0
张洪财
张洪财
Missing:
----------
1) spy:spymemcached:jar:2.8.0

  Try downloading the file manually from the project website.

  Then, install it using the command:
      mvn install:install-file -DgroupId=spy -DartifactId=spymemcached -Dversion
=2.8.0 -Dpackaging=jar -Dfile=/path/to/file

  Alternatively, if you host your own repository you can deploy the file there:

      mvn deploy:deploy-file -DgroupId=spy -DartifactId=spymemcached -Dversion=2
.8.0 -Dpackaging=jar -Dfile=/path/to/file -Durl=[url] -DrepositoryId=[id]

  Path to dependency:
        1) org.springside:springside-extension:jar:4.0.0.RC2
        2) spy:spymemcached:jar:2.8.0

----------
0
张洪财
张洪财
似乎是 spymemcached:jar 不存在
0
江南白衣
江南白衣
要去訪問springside在github裡的repository,似乎你訪問不了?
返回顶部
顶部