linux中安装oracle11前期准备问题(compat-libstdc++-33)

小小小老鼠 发布于 2016/09/29 19:12
阅读 5K+
收藏 0

小弟我想学习一下在linux中安装oracle11g,但是看了相关的资料说oracle安装前要查看一下rpm软件包是否安装完成,通过命令查看发现compat-libstdc++-33没有安装,然后我在网上下载了一个rpm安装包,通过命令:[wzh@wzh tmp1]# rpm  -ivh compat-libstdc++-33-3.2.3-69.el6.i686.rpm 

然后下面是返回的提示:
warning: compat-libstdc++-33-3.2.3-69.el6.i686.rpm: Header V4 DSA/SHA1 Signature, key ID 192a7d7d: NOKEY
Preparing...                ########################################### [100%]
    file /usr/lib/libstdc++.so.5.0.7 from install of compat-libstdc++-33-3.2.3-69.el6.i686 conflicts with file from package compat-libstdc++-33-3.2.3-47.3.i

请问我安装成功了吗?我运行:rpm -q --queryformat %-{name}-%{version}-%{release}-%{arch}"\n" \ compat-libstdc++-33 glibc-kernheaders glibc-headers libaio libgcc glibc-devel xorg-x11-deprecated-libs

还是缺少compat-libstdc++-33呢,“请问我错在哪里了,你要离我而去


加载中
返回顶部
顶部