XP不能安装JDK 出现错误

eechen的粉丝 发布于 2014/04/25 10:36
阅读 461
收藏 0
JDK
加载中
1
南湖船老大
南湖船老大

JDK8不支持XP,不过只是安装包限制了,用非安装版就好了。

不过,别再折腾XP了,他毕竟老了

eechen的粉丝
eechen的粉丝
公司电脑是XP,不能随便换系统啊
1
char1st
char1st

http://rensanning.iteye.com/blog/2033465 中文的

http://stackoverflow.com/questions/20965564/installing-jdk8-on-windows-xp-advapi32-dll-error

英文的

1
烂泥行天下
烂泥行天下

为什么不使用免安装版的呢?

1
景愿
景愿

官方已表示jdk8不支持XP,非要用其他手段来支持无异于QJ

景愿
景愿
回复 @YeaWind : 装个7就够了;
eechen的粉丝
eechen的粉丝
公司电脑是XP,不能随便换系统啊?
返回顶部
顶部