springside-4.0.0.RC2 快速start 出错

yiliu 发布于 2012/03/31 11:23
阅读 661
收藏 0
[ERROR] Failed to execute goal on project springside-extension: Could not resolv
e dependencies for project org.springside:springside-extension🏺4.0.0.RC2: Fa
iled to collect dependencies for [org.springside:springside-core🏺4.0.0.RC2 (
compile), org.springframework:spring-beans🏺3.1.1.RELEASE (compile), org.spri
ngframework:spring-context🏺3.1.1.RELEASE (compile?), spy:spymemcached🏺2.
8.0 (compile?), com.thimbleware.jmemcached:jmemcached-core🏺1.0.0 (compile?),
 org.codehaus.jackson:jackson-mapper-asl🏺1.9.5 (compile?), org.apache.common
s:commons-lang3🏺3.1 (compile?), com.google.guava:guava🏺11.0.2 (compile?)
, org.slf4j:slf4j-api🏺1.6.4 (compile?), org.slf4j:slf4j-log4j12🏺1.6.4 (c
ompile?), org.slf4j:jcl-over-slf4j🏺1.6.4 (compile?), log4j:log4j🏺1.2.16
(compile?), junit:junit🏺4.10 (test), org.hamcrest:hamcrest-library🏺1.3.R
C2 (test), org.mockito:mockito-core🏺1.9.0 (test), org.powermock:powermock-mo
dule-junit4🏺1.4.11 (test), org.powermock:powermock-api-mockito🏺1.4.11 (t
est), org.springframework:spring-test🏺3.1.1.RELEASE (test)]: Failed to read
artifact descriptor for spy:spymemcached🏺2.8.0: Could not transfer artifact
spy:spymemcached:pom:2.8.0 from/to springside ( https://github.com/springside/spr
ingside4-repository/raw/master/): sun.security.validator.ValidatorException: PKI
X path building failed: sun.security.provider.certpath.SunCertPathBuilderExcepti
on: unable to find valid certification path to requested target -> [Help 1]
[ERROR]
加载中
0
江南白衣
江南白衣
你的机器不允许访问https://github.com/springside/springside4-repository/raw/master/? 认为这个https不安全?尝试把s去掉。
0
y
yiliu
怎么把s去掉??
0
zwt
zwt

直接用http://试试

返回顶部
顶部