Filezilla 保存不了账号密码 公共模式

刘俊林 发布于 2012/11/18 23:33
阅读 7K+
收藏 0
今天下载的新版filezille客户端,保存站点的时候,“登陆类型”选“一般”或“账号”,都保存不了,提示 "filezilla运行于公共模式,正常和账号登陆在该模式下不可用“。。。求解啊

加载中
1
堕落的人生

win7 64位下面的位置

c:\users\username\AppData\Roaming\FileZilla\filezilla.xml

把 <Setting name="Kiosk mode">1</Setting>

改成

<Setting name="Kiosk mode">0</Setting>

之后保存即可。

1
8
88diy
编辑>设置>界面>行为 把 “不要保存密码”选项去掉就OK了,用不着这么专业改配置文件
苏扬V5
苏扬V5
这才是正解
0
红薯
红薯
我咋没这种问题捏?
0
刘俊林
刘俊林

引用来自“红薯”的答案

我咋没这种问题捏?
以前也没事的。前几天重装系统,所有软件重装,就发现这贷出这问题,甚是郁闷
红薯
红薯
卸掉重新下载再重新安装呗
0
刘俊林
刘俊林

引用来自“刘俊林”的答案

引用来自“红薯”的答案

我咋没这种问题捏?
以前也没事的。前几天重装系统,所有软件重装,就发现这贷出这问题,甚是郁闷
还是不行。。。。
看来转FlashFXP 算了
0
刘俊林
刘俊林

刚发的问题,为什么百度头条就搜到了

0
刘俊林
刘俊林

引用来自“堕落的人生”的答案

win7 64位下面的位置

c:\users\username\AppData\Roaming\FileZilla\filezilla.xml

把 <Setting name="Kiosk mode">1</Setting>

改成

<Setting name="Kiosk mode">0</Setting>

之后保存即可。

确实有效,非常感谢。
0
ychong
ychong

引用来自“堕落的人生”的答案

win7 64位下面的位置

c:\users\username\AppData\Roaming\FileZilla\filezilla.xml

把 <Setting name="Kiosk mode">1</Setting>

改成

<Setting name="Kiosk mode">0</Setting>

之后保存即可。

问题解决,感谢!

Windows 7 - 32位

0
苏扬V5
苏扬V5

引用来自“88diy”的答案

编辑>设置>界面>行为 把 “不要保存密码”选项去掉就OK了,用不着这么专业改配置文件
  正解
0
jvb209
jvb209

那位大神在windows7下成功编译过了FileZilla3的请与我联系。

谢谢!

返回顶部
顶部