ubuntu想要安装KDE桌面,结果出现如下问题

qinuxman 发布于 2012/08/22 21:00
阅读 3K+
收藏 0
有一些软件包无法被安装。如果您用的是 unstable 发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们已被从新到(Incoming)目录移出。
下列信息可能会对解决问题有所帮助:

下列软件包有未满足的依赖关系:
 kubuntu-desktop : 依赖: ark 但是它将不会被安装
                   依赖: dolphin 但是它将不会被安装
                   依赖: kde-window-manager
                   依赖: kde-workspace-bin 但是它将不会被安装
                   依赖: kdemultimedia-kio-plugins 但是它将不会被安装
                   依赖: kdepasswd 但是它将不会被安装
                   依赖: kdm 但是它将不会被安装
                   依赖: khelpcenter4 但是它将不会被安装
                   依赖: klipper 但是它将不会被安装
                   依赖: konsole 但是它将不会被安装
                   依赖: ksnapshot 但是它将不会被安装
                   依赖: ksysguard 但是它将不会被安装
                   依赖: language-selector-kde 但是它将不会被安装
                   依赖: okular 但是它将不会被安装
                   依赖: plasma-desktop 但是它将不会被安装
                   依赖: plasma-netbook 但是它将不会被安装
                   依赖: software-properties-kde 但是它将不会被安装
                   依赖: systemsettings 但是它将不会被安装
                   推荐: akregator 但是它将不会被安装
                   推荐: amarok 但是它将不会被安装
                   推荐: apport-kde 但是它将不会被安装
                   推荐: apturl-kde 但是它将不会被安装
                   推荐: bluedevil 但是它将不会被安装
                   推荐: dragonplayer 但是它将不会被安装
                   推荐: gstreamer0.10-qapt 但是它将不会被安装
                   推荐: gwenview 但是它将不会被安装
                   推荐: jockey-kde 但是它将不会被安装
                   推荐: k3b 但是它将不会被安装
                   推荐: kaccessible 但是它将不会被安装
                   推荐: kaddressbook 但是它将不会被安装
                   推荐: kamera 但是它将不会被安装
                   推荐: kate 但是它将不会被安装
                   推荐: kcalc 但是它将不会被安装
                   推荐: kde-config-touchpad 但是它将不会被安装
                   推荐: kdepim-kresources 但是它将不会被安装
                   推荐: kdepim-runtime 但是它将不会被安装
                   推荐: kdepim-strigi-plugins 但是它将不会被安装
                   推荐: kdesudo 但是它将不会被安装
                   推荐: kmag 但是它将不会被安装
                   推荐: kmail 但是它将不会被安装
                   推荐: kmousetool 但是它将不会被安装
                   推荐: knotes 但是它将不会被安装
                   推荐: kontact 但是它将不会被安装
                   推荐: kopete 但是它将不会被安装
                   推荐: korganizer 但是它将不会被安装
                   推荐: kpat 但是它将不会被安装
                   推荐: kppp 但是它将不会被安装
                   推荐: ksystemlog 但是它将不会被安装
                   推荐: ktimetracker 但是它将不会被安装
                   推荐: ktorrent 但是它将不会被安装
                   推荐: kubuntu-firefox-installer 但是它将不会被安装
                   推荐: kubuntu-notification-helper 但是它将不会被安装
                   推荐: kvkbd 但是它将不会被安装
                   推荐: kwalletmanager 但是它将不会被安装
                   推荐: libreoffice-kde 但是它将不会被安装
                   推荐: muon 但是它将不会被安装
                   推荐: muon-installer 但是它将不会被安装
                   推荐: muon-notifier 但是它将不会被安装
                   推荐: partitionmanager 但是它将不会被安装
                   推荐: plasma-widget-facebook 但是它将不会被安装
                   推荐: plasma-widget-networkmanagement 但是它将不会被安装
                   推荐: plasma-widgets-addons 但是它将不会被安装
                   推荐: polkit-kde-1 但是它将不会被安装
                   推荐: printer-applet 但是它将不会被安装
                   推荐: qapt-deb-installer 但是它将不会被安装
                   推荐: quassel 但是它将不会被安装
                   推荐: rekonq 但是它将不会被安装
                   推荐: system-config-printer-kde 但是它将不会被安装
                   推荐: usb-creator-kde 但是它将不会被安装
                   推荐: userconfig 但是它将不会被安装
E: 无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。
加载中
0
yccd
yccd
gnome和kde的软件包依赖冲突吧
qinuxman
qinuxman
那咋办呢?
yccd
yccd
但我在Lubuntu 11.10下安装TDE(KDE3的社区再发行)没有问题的,只是sudo\gksu换了个版本和鼠标指针换了个而已
0
cha0xc
cha0xc

安装server版,再安装KDE。

cha0xc
cha0xc
可以呀
yccd
yccd
再有,Kubuntu和ubuntu双系统不行么
yccd
yccd
其实不用Server版,直接用miniCD最小安装即可,server带了一大堆桌面用不着的废品
0
yccd
yccd
查了下,这应该是除了ubuntu自带包之外所有的depends/recommends都没装。你是不是把软件源搞废了?
qinuxman
qinuxman
我点了禁止自动更新,安装的时候没插网络,ubuntu软件中心最开始装软件的时候需要先点使用此源
返回顶部
顶部