VS2012能不能在打开c#项目时选择使用.net framework 3.5

qinuxman 发布于 2013/08/01 13:45
阅读 1K+
收藏 0
因为要编译paint.net,这个是VS2008编的,我的是VS2012,升级之后有些部分不兼容……
加载中
1
ling0
ling0

打开解决方案的升级和指定 .net framework 版本是两码事。

解决方案升级你就直接让他升级就好了,没什么影响的。

如果要指定 .net framework 的话, VS2012 还没用过,在 VS2010 里是这么指定的:

右击工程,选择 properties,  在 Application Tab 里的 Target framework  就是你要的东西。

0
iiiiiiiii
iiiiiiiii
不升级不就完了么
qinuxman
qinuxman
不升级只能点取消,那就没法打开解决方案了
返回顶部
顶部