如何在新建Android Studio项目时指定Gradle Plugin版本

qiq1520 发布于 2016/01/27 08:59
阅读 4K+
收藏 0
今天使用Android Studio时出现一个问题如下: Gradle sync failed: Plugin is too old, please update to a more recent version......... 究其原因为Gradle Plugin版本过低。 通过将项目中build.gradle文件的'com.android.tools.build:gradle:2.0.0-alpha2'修改为'com.android.tools.build:gradle:2.0.0-alpha7'重新Sync后问题解决。 但是在新建Android Studio项目时,新建项目中的build.gradle依然为'com.android.tools.build:gradle:2.0.0-alpha2',每次都要手动修改,很麻烦。 请教各位朋友,如何在新建Android Studio项目时指定Gradle Plugin版本,怎么配置?

以下是问题补充:

@qiq1520:自己顶一下,哪位大神能告诉我。 (2016/01/27 12:17)
加载中
0
walkOnly
walkOnly
升级下Android Studio,Gradle Plugin版本与AS版本是一致的。
返回顶部
顶部