用git下载了最新的springside4.1.0,运行quick-start.bat时报的错,请高手解惑

志国欧巴 发布于 2013/01/17 18:18
阅读 840
收藏 0

@江南白衣 你好,想跟你请教个问题:

[WARNING] /C:/Users/zzg/.m2/repository/org/springframework/spring-test/3.2.0.RELEASE/spring-test-3.2.0.RELEASE.jar!org/s
pringframework/test/context/junit4/AbstractJUnit4SpringContextTests.class: org\springframework\test\context\junit4\Abstr
actJUnit4SpringContextTests.class(org\springframework\test\context\junit4:AbstractJUnit4SpringContextTests.class): 警告
:无法找到类型为“org.junit.runner.RunWith”的注释方法“value()”: 未找到 org.junit.runner.RunWith 的类文件
[WARNING] 注意:D:\java\springside4\modules\test\src\main\java\org\springside\modules\test\selenium\Selenium2.java 使用
了未经检查或不安全的操作。
[WARNING] 注意:要了解详细信息,请使用 -Xlint:unchecked 重新编译。

加载中
0
江南白衣
edeis2011
edeis2011
为什么我4.1.0无法安装到本地库,但是4.0.1就可以呢
0
kevinpan45
kevinpan45
@江南白衣  你好 ,请问修复是在下一个版本吗?现在出现这个问题要怎么解决,我用的是4.0.1
返回顶部
顶部