myeclipse10版本 compiler没有1.7

Json_Jun 发布于 2015/05/12 11:57
阅读 7K+
收藏 0







    

    MyEclipse设置了Jdk1.7 ,compiler里面。。。怎么解决。。



加载中
0
Json_Jun
Json_Jun
来人...............
0
南湖船老大
南湖船老大
又用盗版,怎么说你呢。。。
Json_Jun
Json_Jun
头给我的MyEclipse。。。。。
0
逝水fox
逝水fox
基于Eclipse的,java编译都是用的它自带的ecj,所以每个版本的JDK需要更新到更新的Eclipse才会支持新的语法,(注意你配置的那个地方是Installed JREs而不是JDK,在编译的时候说白了只是提供一下jar包)。Java7记得Eclipse得要4.0以上版本,MyEclipse需要查一下他的官网
Json_Jun
Json_Jun
Eclipse 我知道。。 MyEclipse 头给我的。可他的可以有1.7的编译。。。
0
铂金便便
铂金便便

开始用IDEA吧,加油亲

Json_Jun
Json_Jun
时隔三年之后...又开始用MyEclipse
0
终曲
终曲
10.7.1+支持1.7
Json_Jun
Json_Jun
对头。。已换 10.7...
返回顶部
顶部