Ebean出4了,必须使用enhance?

kidbei 发布于 2014/07/02 18:23
阅读 1K+
收藏 0

运行测试报错,Bean class bean.Company is not enhanced?

我是在github上看到Ebean更新的,听说现在必须编译的时候使用enhance,没去了解过ehance,我使用intellij开发,有插件吗?怎么使用?

大爱Ebean,就是资料太少,2.7的时候就用过。

有用过的童鞋来告知下呗

加载中
0
Jensen_Lin
Jensen_Lin
我也没想明白,如何去ehance
0
鲁小诺
鲁小诺
哪儿有4呢?找不到啊
kidbei
kidbei
github
0
约翰高尔特
约翰高尔特
比hibernate好?
0
郁也风
郁也风

引用来自“约翰高尔特”的评论

比hibernate好?
不能说好,只能说更加轻量级
返回顶部
顶部