mavne 私服,eclipse install时 出现错误

把妹达人老张 发布于 2014/03/01 21:32
阅读 734
收藏 0
[ERROR] Plugin org.apache.maven.plugins:maven-resources-plugin:2.5 or one of its dependencies could not be resolved: Failed to read artifact descriptor for org.apache.maven.plugins:maven-resources-plugin🏺2.5: Could not find artifact org.apache.maven.plugins:maven-resources-plugin:pom:2.5 in nexus (http://localhost:8081/nexus/content/groups/public) -> [Help 1]

[ERROR] 

Downloading: http://localhost:8081/nexus/content/groups/public/org/apache/maven/plugins/maven-resources-plugin/2.5/maven-resources-plugin-2.5.pom
[WARNING] The POM for org.apache.maven.plugins:maven-resources-plugin🏺2.5 is missing, no dependency information available


我的maven哪配置错了吗?

http://blog.csdn.net/xuke6677/article/details/8482472

没弄5.4

加载中
返回顶部
顶部