php 5.3和5.4怎么没有VC6版本了?

Evila 发布于 2012/04/17 10:02
阅读 2K+
收藏 0
PHP

度娘半夜告诉我,APACHE应该用VC6,我看了一下5.3和5.4都没有VC6,都是VC9的,请教一下VC6是不是取消了?

windows 7 x64 用的是apache 安装哪个??

加载中
0
皮总
皮总
xampp  http://www.apachefriends.org/zh_cn/xampp.html
0
ValueError
ValueError

取消支持 VC 6 编译版本是因为过时……

Windows 下 Apache 还可以继续用,安装 mod_fcgi 模块,不要用 mod_php 模块。FastCGI 也是现在 PHP 推荐的部署方式。

返回顶部
顶部